Michal Čihař - New security issues

New security issues

I just published three new security issues on phpMyAdmin. They are not exactly something what you would call new as you can see from CVE ids and even from phpMyAdmin version which does fix them (none of them existed in 3.x branch and were fixed in 2.9.10 for 2.9 branch).

However they got assigned CVE ids recently what means that we should tell about them to our users even when we don't think these are that important. So don't be frightened of them :-).

New Comment

Due to excessive spam, new comments are disabled. If you have some feedback on this post, please send me email or followup on Twitter or Facebook.